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eSubmitter Quick Guide

The eSubmitter software enables the electronic submission of regulatory information to FDA. At this time, eSubmitter may be used to
submit the following to CDER: GDUFA submissions, to CDRH: Medical Device ISO 13485, Radiological Health Reports and Corre-
spondence, OIVD 510(k)s, eCopies, and the MedWatch 3500A form for medical device adverse event reports, to CBER: Biologics
Licensing Applications, and ICSR Adverse Event Reporting, to CTP: Tobacco Product Listing, Health Data, and HPHC submissions.
This quick guide will instruct you on the basics for using the application as each Center’s application differs slightly. For more specific
information, please refer to the full length eSubmitter User Manual.

Access the Software

Inside this guide:
To start up the eSubmitter application, follow the instructions below.

Access the Sofiware 1. Go to the Start menu and select Programs > FDA

Getting Started ] Submission Software > eSubmitter. e
- 2. You will see a Registration Dialog box (as shown to ommien | Wyt
Set User Preferences g the r|ght) P et st it Gt oD nd Rl e (CERY) o v
Create a New Submission 3 3. Click | Next | to continue the registration process. dersand the e o Ity 2wl 56 el sty A1 G are. Geveiopment aore
. i . . of an email directed to FDA. Select the [Next] button below to proceed.
Open an Existing 4 Or, click | RegisterLater | register at another time. ’
Submission If you click | Men |, you will see a Registration
o Dialog box. If you choose to register, move forward
]]5’”” S“l?m’sswn 4 through the wizard, and enter all requested
nformation information.
Save Submission Entries or 4 4. The registration wizard will prompt you to check Regst Lo |
Changes results of the registration. If there was a problem
generating your email, select the radio button No there was a Problem and follow the
Close and Reopen an Exist- 5 instructions provided. If your email was sent, select Yes the Email was sent success-

ing Submission fully.
5. Click | Dee | when you are finished. The dialog box will close.

Getting Started

The Welcome Screen will be displayed (as shown below). The contents and tools available in
the Welcome Screen are described in the table on page 2.

Complex Question Types 5
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Welcome | AlertsandNews | Helpful Tips | | Links . History |

Menu [ 23 creoteHew submission-. ‘
Options| [ € | Message
eSU bm “"‘er |C° n D 1 I‘eci‘OI’y: Pane ‘ Overview: This software application enables electranic submission of regulatory information to FDA in an effort to automate the submission process. Tabs

Welcome to eSubmitter! An FDA Electronic Submissions Software Initiative \

é eSubmitter Quick Guide... It cantains & number of data capturing tools and helpful dialog baxes to reduce redundant responses, and to allow FDA to capture data in @ more.
useful, structured format. These benefits enable Centers within the FDA to improve our review process and reduce lengthy review times

Getting Started: To familiarize yourself with the eSubmitter application, see the "Getting Started" section of the *eSubmitter Quick Guide", which
provides layout information as well as tips for navigating the intro screen. In addition, the *eSubmitter Quick Guide" also provides information on

@ = Required Response -

creating a new submission through to the submission packaging process. The "eSubmitter Quick Guide" can be launched from the corresponding
menu option on the eft-hand side of this intro screen

‘¢ = Helpful Tip Gontact s: leas emailany quesons o comments concening i sovere appicton o e eSubmiter tean t

Please be sure to include your name, company name and contact information in the emall. Otherwise, for Regulatary questions, et

appropriate office. See Contacts/Addresses far further details Primary
_ . Application Updates: Updates to this software are automatic. These updates wil occur, as available, if you are logged onto the Internet at the time
@ = Information Message Soplemtonupatta; pcte > Screen

Thank you again for using our electronic submission software. We ook forward to hearing from you soon. Area
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The contents of the Welcome Screen are described in the table below.

Function Icon

Create New Submission
Open an Existing
Submission

eSubmitter Quick Guide

Exit Application

Help Topics

Forward Navigation Arrow
Backward Navigation Arrow
Collapse/Expand

Arrows '-I:a

Notification Stars

Category catergoryFilter:|/Show an v

Filter

Mark as Read [_| Mark as Read?

Set User Preferences

Description

Allows you to create a new submission entry. The New Submission Data Dialog box will ap-
pear. See section Creating a New Submission for more detailed information.

Allows you to open an existing submission. The Open Submission Data Dialog box will ap-
pear. See section Opening an Existing Submission for more detailed information.

Launches the eSubmitter Quick Guide. If the Quick Guide does not contain the information
you are searching for, see the full length eSubmitter User Manual.

Closes the eSubmitter application.

Opens the eSubmitter User Manual.

This arrow allows you to move forward through the Message Tabs.

This arrow allows you to move backwards through the Message Tabs.

Allows you to collapse and expand the Menu Options portion of the Welcome Screen.

The yellow stars are intended to notify users when new messages are available. The star ap-
pears next to the message tab header with new unread messages.

Allows you to filter the message information to display only generic information or those mes-
sages pertaining to a particular program. eSubmitter will remember the selected filter option
upon closing and reopening the application.

This checkbox enables you to indicate which message tabs have been read. Mark this check-
box to remove the yellow star shown next to the tab header. Unmark this checkbox to make
the yellow star on the applicable tab header reappear.

eSubmitter is initially installed with default preferences that can be altered at any time.

1. To view or update your setup preferences, select File > Preferences.

2. The User Preferences Dialog box appears as shown to the right. Each
category in the User Preferences Dialog box is explained briefly below.

Auto Save: Allows automatic saves of reports while you work. You
can also set the save interval which has a default interval setting of

10 minutes.

Layout: Allows you to set whether you want eSubmitter to open
reports in the Simple Layout or Expert Layout when you start up
the application. At default, eSubmitter opens reports in the Simple

Layout.

User Preferences Dialog

[ Auto-Save 7| Layout | Networking | FileLocation | FileViewer | Messages | Memory

Preferences related to the automation of saving data within a timed interval
Enable auto-save i

° 10—

* | Time interval hetween saves (minutes)

| wewr | [ oK

|| conca |

Networking: Allows you to set file locking when using the software

on a network. The application is primarily designed for use by one user at a time. However, in an effort to help support those

that wish to run the application from a network and  want to prevent users from over-writing the work of another, a simple file locking
strategy has been incorporated. By enabling file locking, a user will be warned if the file that they are attempting to open is currently in
use by another. At default, eSub  mitter opens without file locking.

File Location: Allows you to change the location where your report data files are stored when saved and the location where
files are generated when output (e.g., reports and packaged submissions).

File Viewer: Allows you to identify the application that you will use as your PDF viewer. (Generally, Adobe Acrobat is used)
Messages: Allows you to indicate whether you will receive missing data message when leaving a screen.

Memory: Allows you to identify how much memory will be allocated when the application starts (default: 2MB) and how much
memory will be made available, as needed (default: 64MB).
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http://www.fda.gov/downloads/ForIndustry/FDAeSubmitter/UCM266902.pdf
http://www.fda.gov/downloads/ForIndustry/FDAeSubmitter/UCM266902.pdf

U.S. Food and Drug Administration

c-f_ U.5. Department of Health & Human Services

FDA

{2 For more detailed instructions on setting your user preferences, see section 2.2 of the eSubmitter User Manual.

Protecting and Promoting Your Health

Create a New Submission @ Create New Submission...

Follow the next steps to create a new submission from scratch:

New Submission Dialog

Create New Submission

Select a Submission Type ?

List of Available Submission Types
Name |

CBER Pilot Source Plasma BLA Submission

In Vitra Diagnostic Device - 510(k) 11

Medvvatch Form 35004 (OMB No. 0810-0281)

Radiation Emitting Product {OMB No. 0810-0025)

Report of Assem stem

1. The eSubmitter application should be open on your computer desktop.
If it is open, and you see the Welcome Screen, go to step 2. (If it is
not open, open the application first by following the instructions in Ac-
cess the Software.)

Click the Create New Submission button from the Menu Options.

Version | Wersion Date |
12/09r2008 09:44:10 4 *
08/28/2008 04:02:16
11/06/2008 05:52:6 Al
12/06/2008 11:46:40
11/06/2008 04:20:43 f
12|

Or you may select File > New or, click the New Report icon (‘ B‘) on
the Tool Bar. The New Submission Dialog box is displayed (as shown
to the right).

Description of Selected Submission Type

CBER eSubmitter Pilot Submission

9

3. Step 1. Select a Submission Type. The New Submission Dialog
wizard is comprised of two parts. The first section (top portion of the
window) requires that you select which Submission Type to create.
When you click on the Submission Type, the bottom portion of the
window displays information related to the corresponding submission
type. (See screen shot to the right.)

Click on the yellow light bulb ( v ) to view helpful hints.

The Food and Drug Administration (FDA), Center for Biologics Evaluation and Research (CBER)
initigted the CBER eSubmitter Pilot program to enable Industry to voluntarily submit Source Plasma
Biologics Licensing Applications (BLA) electronically.

The eSubmitter toal enables pilat participants to electronically complete and submit @ BLA for Source
Plasma to CBER's Office of Blood Research and Review (OBRR). This is a pilot program designed to
gather Industry feedback on the eSubmitter electronic submission initiative and determing if this

mechanism is 2 benet to both the Blood Industry and the FDA. For additional information on =

Cancel ‘ ‘ Hext | | Create ‘

L. i |T| New Submission Dialog 3]
4. Once you have selected the Submission Type, click ==, T
Step 2. Provide Submission Details appears (as shown to the right).
5. Complete the fields in this dialog box as follows: Prowte Subimission Dotats
® Descriptive Name — Enter any descriptive name, as long as it is ShEC e Sitryission Descrive ke o 2
unique to the submission list and not blank. Use a name that | oeeneriams @ ] '
distinctly identifies the report to you. (A required Entry is indicated | leteme b bl | '
by the blue dOt) Additional Gomments about this Submission >
® File Name — Enter a valid name for the submission data. Use
alphanumeric characters. (Required Entry, as indicated by the
blue dot.) File names should not contain more than 100 char-
acters. Do not use symbols when naming the file(s).
e Additional comments — Enter any additional information about
this report (Optional Entry).
6. When you are finished entering all of the information, click
7. The first screen of your new blank submission is dis- | create |
played e ——— ‘ Cancel Previous Create
8. The parts of the application window are highlighted in the figure below
(shown in Expert Layout).
hify i [Eh = "’%E‘ EODICEPERIDD - Head
5|6d/QIT),6/0/0)/¢ 2 +/38),9)/0) eader
SR T e e == T Area
(' CENTER FOR BIOLOGICS EVALUATION AND RESEARCIC
Outline S Beg = ==
Area e e Primary
< e . 97 = Screen
J=F Area
v ’7
.
Splitter
Bar J
9. You are now ready to complete this submission. Go to Entering Submission Information.

To learn how to copy an existing submission to create a new submission, refer to section 2.4 of the eSubmitter User Manual.
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Open an Existing Submission ij) Open Existing Submission...

Follow the next steps to open an existing submission:

1. The eSubmitter application should be open on your computer desktop. If it is open, and you see the Welcome Screen, go to step
2. (If itis not open, open the application first by following the instructions in Access the Software.)

2. Click the Open Existing Submission button from the Menu Options.

Or you may select File > Open or, click the Open Submission icon Elippens onis=onlalcs ]
(@7 ) on the Tool Bar. Open Existing Submission
3. Tne Open Submission Dialog box will be displayed (as shown to the Selects Submissionto Open

I'Ight) Harng | File Name Last

4. This dialog box allows you to select an existing submission or begin a
new one. As you create new reports, they will be shown in this dialog
box as a list of all the available submissions with a comments area for
viewing additional information on the selected submission. However,
if this is the first time that you started up the application after installing
the software, the list will be blank.

5. Look at the bottom of the Open Submission Dialog box. You will see
four option buttons that are described below:

Wiew the Description of the Selected Submission

® Create New Submission...: Clicking this button displays the
New Submission Dialog box, which allows the creation of a new
submission report file. See Create a New Submission.

® Open: Clicking this button closes the Open Submission Dialog Create New Subission... | [ onen || cancel
box, and opens the selected submission. In addition, double-

clicking on a submission or pressing the Enter key while a submission is highlighted will also open the submission.

® Cancel: Clicking this button closes the Open Submission Dialog box with no changes to the screen.

Enter Submission Information

Enter Responses into the Submission

1. The eSubmitter application must be open on your computer desktop, and a submission must be open.
2. Navigate through the submission as follows:

e |fyou are in the Simple Layout, use the buttons on the button bar to advance to next/return to previous screen.

e |fyou are in the Expert Layout, use the outline section, and activate each section by double clicking on the section name to
load the questions. You may also use the navigation arrows to move forward or to a previous section.

3. Provide a response to the question(s) on the screen (required entries are indicated by the blue dot). The response required de-
pends on the type of question. See Complex Question Types for instructions on entering information into the various types.

3 If you do not finish entering information into a submission in one session, you may return to it at another time. See Save Submis-
&z sion Entries or Changes.

Save Submission Entries or Changes

While moving through the submission, any changes made to ques-
tion responses are automatically updated within memory (e.g., the user made a change to a question response, went to another sec-
tion of the submission, and returned to see that the changes to the response were still in effect). If you have auto-save turned off in
Preferences, these changes are only saved permanently when you select the Save option from the tool bar or File menu.

The software will remind you to save if data has been changed and you are about to perform an operation that would result in
O losing your changes, such as opening another submission or exiting the application.
&4

1. Click File > Save OR

2. Click on the Tool Bar. The submission data has been saved.

Ll

To close and exit the application see Closing and Reopening a Submission.
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Closing and Reopening an Existing Submission
To Close a Submission:

® Click File > Close. The submission closes and the Welcome Screen is displayed.
To Reopen an Existing Submission:

e Click File > Open on the menu bar or ‘ D R s ‘ from the Menu Options Pane. You see the Open Exist-
ing Submission Dialog box.

Select

® Click to select (highlight) the submission that you wish to open, and click| | The selected report is displayed.

To Exit the Application:

Exit Application

® To close eSubmitter, click ‘ Eﬁ ‘ on the Menu Options Pane.

Complex Question Types

The eSubmitter application uses various question types to capture all the information that is required for a specific submission. Sev-
eral of the eSubmitter question types are complex in nature. The purpose of this section is to provide a brief overview of all of the
various complex question types that are used in the eSubmitter.

J? This section describes each of the different complex question types and includes examples of their respective responses.
< You may not see all of these types of questions in one particular report.

Contact Question Types: This question type contains various contact related fields that you need to complete.

For this question type, you may enter contact information (first name, last name, etc.) directly into text boxes, or you may copy
this information from the Contact Book.

When you enter the information directly (without using the Contact Selecl the Responsible Indbidual fom the Contact Address book v “ =
Book), the contact information is only saved for the submission. How-
ever, you should use the “Copy To” Contact Book feature if you have

| @ |

Contact Identification | Establishment ldentification | Physical Location | Mailing Location |

already entered data into the field directory and would like to store the Contact
information for future use. Copying the information from the Contact Titie r, Ms., D) |
Book saves time for data entry because the information is automatically | | cuwen vame: °

copied into the question. Information in the Address Book and Con-
tact Book require that you only enter data once and reuse it across
submissions.

Middle Mame:

Qccupation Title:

|
|
Last Mame: ® |
|
|

Email Address @

Copy Information from Contact Book into Contact Question

1. Click the Copy from Contact Book icon (| L ‘) in the question. The Contact List ~— [Fetiitii ]
Dialog box is displayed (as shown to the right). e Scipionis

2. Click to highlight and select the desired contact. Lcle Do

3. Click ‘ﬂL The contact information is automatically populated in the different .
entry areas.
If the information is not exactly the same, you can edit the data after copying it.

12 Copy Information Up from Contact Question into Contact Address :_'Viwmm F— z
Book

If you have already entered data into the field directory and would like to store the infor-

mation for future use, follow the instructions below to copy it into the Contact Book. [ tew. || e || voee || seect |[ cose [[ wew |

1. Click the Copy to Contact Book icon (‘i‘) in the question. The :
Confirmation dialog box will be displayed (as shown to the right). Confirmation ]

2' CIICk | Jos ‘ tO COpy the information tO the ContaCt B°°k' C“Ck E Copy the Contact Information from the selected response to the Contact Address
L you do wish to copy the information. Book?

3. If you choose to copy the information, a message will appear, stating, ve || wo
“Contact information successfully copied to the Contact Book.” You

may now reuse the stored information by copying it from the Contact
Book.

3 The Address Book feature works similarly to the Contact Book described above. To enter and store information in the Address
Y Book and/or Contact Book for use across submissions, open the book from the Tools menu . You may also copy this infor-
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File Attachment: This question type allows you to attach a document file as a response. The question may contain a text editor
that allows or requires you to type additional narrative to supplement the attachment. In addition, this editor may be an HTML
Editor, which allows you to format what you type (bold, underline), run spell check, or insert a table. You may use this area to
provide descriptive information or clarification. You may be required to provide the attachment or the descriptive text.

Attaching PDF files requires software capable of viewing and/or printing PDF files (e.g., Adobe Acrobat). The first time a PDF file
is attached, the software will prompt you to locate the application within the system that will be used to view/print such files. Once
identified, the software will no longer prompt for this information.

TO the I’Ight |S an example of an attachment queStlon W|th are- ‘Tn;mcumnn nﬂhiuuiwa‘gguran:e summary shall include those individuals with the authority to act, to report, or to recommend. °®
5 o = 1 iterm in the list

sponse entered. eSubmitter allows you to attach files that are PDF, ! e | T

EXCel’ XML’ ZIP, SGML, XPT, MOL, DTD, GIF, TIF, JPG, WMV Test Dacument it Q4_test pof 12/08/2008 11:36:46 AM TKB C\Ducumj

and AVI files. However, the question itself may be restricted toonly im0 +
allow certain file types to be attached (e.g., PDF only or a combina- | ===
tion, such as PDF and/or Excel file types only).

File names should not contain more than 250 characters. Do not use symbols when naming the files for attachments.
& For example, do not use slashes (/) (\), tildes (~), asterisks (*), periods (.), brackets [ ], single quotation marks (‘), double quota-
— tion marks (“) or parentheses (). Once the file is attached to a question, it can be selected as an attachment to other questions, if
appropriate.

Attach File to Attachment Question

1. Click the Add File icon ('gx ) to open the File Attachment File Attachment Dialog &
Dialog (as shown to the right). Attach File to Response
2. Step 1: Select the Method for Identifying the File to Select the Method for Identifying the File to Attach v
AttaCh' a a o (® Select a File from a List of Previously Attached Files (_) Select a New File from the Workstation or Network
Choose the desired method for selecting the file to attach.
The OpthﬂS are: Select the File to Attach from the List v
® Choose a previously attached file from a master list = e Als9
OR Title kame | _Guestion Count | Date |

|
. S | S{anhpt045fh kkgo.. 1 0211 9/2009 08:57:11 -~
® Select a new file from your computer or a network T (Slemhpl0: Shomorshiae

drive that has not been previously attached to the

submission.
The wizard defaults to the method “Select a File from a
12 List of Previously Attached Files” if the master file list con- 3

tains any files. If there are no files in the master list, it will
default to the method “Select a New File from the Work-
station or Network”. General Description ofthe Selected Files

If you would like to navigate to a location on your comput-
er and select a new file, click the radio button to change
the response in Step 1 to “Select a New File from the
Workstation or Network”.

1 file in the list

Close wiChanges | | Attach Selected File |

3. Step 2: Select the File to Attach According to the Method Chosen -- Select a File from a List of Previously Attached Files. If
the file can be located in the list of previously attached files, select (highlight) the file.

4. Once afile in the list is highlighted, the Attach Selected File button is activated in the bottom right side of the dialog box. Click
the Attach Selected File button to properly attach the  selected file to the question re-
sponse. Attach Selected File

5. Step 2: Select the File to Attach According to the Method Chosen -- Select a New File from the Workstation or Network. If the
file cannot be located in the master list, then the method chosen in Step 1 must be “Select a New File from the Workstation or
Network”.

(Continued on Next Page)
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Attach File to Attachment Question (continued)

6. The available fields in Step 2 of the File Attachment X
dialog changes to correspond with the method cho- Attach File to Response

sen (as shown to the right).
( 9 ) Select the Method for Identifying the File to Attach @

(' Select a File from a List of Previously Attached Files (@ Select a Mew File from the Waorkstation or Network

File Attachment Dialog El

7. Click the file folder icon (|E‘). You will see a Select
File dialog box (as shown below, left).

8. Click in the Look In drop-down menu to locate the . Locate the File o Attach 7
drive, such as Local Disk (C:), or folder where the S
PDF is stored. Tl | o) o
9.  When you locate the desired PDF, click to select it s ® || |
(highlight). The name of the file appears in File Language | -]
Name.
General Description of the Selected Files
10. Click |5t | The Select File dialog box closes,

and you return to New File Dialog box (as shown be-
low, right). The Name, Path, Date, and Size fields will
be populated with the specifications from the file you

have just selected.

11. Enter a title in Descriptive title (required entry) and a
description in General description, if desired.

12. Click L% | You will return to the File Attach-
ment Dialog box. The file that was added is automati-
cally selected in the list of files.

Close wiChanges | ‘ Attach Selected File |

13. Click | &taenselectearie | o, will now see the path (location) of the file on the network drive or hard drive of your comput-

er appear in the file attachment question.

Select File rg :| New File Dialog 3
Lookn: | Sosuy TIEIET- ) N £lr.
Marme @
] data Path @ | |
3 JExpress Date | |
CJ manual = |
CIMETAINF = |
] Output Descripice @ | |
Language | - |
General description
File Name: || |
Files of Type: | Adobe Acrobat Files { pdf) hd |
| Select | | Cancel | OK [| cancet || Hemn

Multiple File Attachments: This question type allows you to attach multiple files as a response. Below is an example of an
attachment question with a file attachment included. Note that the attach file icon ( =) is still enabled after attaching a file, indi-
cating that additional files may be attached as part of the response.

Submit a copy of the training program. [ ]
‘ o ” o= ” Q | 1 item in the list
Title: | MName | Date | Size |
TestDocurment SOP_test_1.puf 12/08/2008 11:17:55 AM TKE C: \Dacum’Z
[z ¥l

Attach Multiple Files to Attachment Question

To attach multiple files to a multiple file attachment question type, see the same instructions listed under the instructions for how to
Attach File to Attachment Question, beginning on page 6 of this guide. Repeat these steps to attach multiple files.

00000000000000000000‘



Im U.S. Food and Drug Administration

Protecting and Promoting Your Health

c-,ﬁf_ U.5. Department of Health & Human Services

List Item: This question type allows you to select an item from a list of options. Below is an example of a list item question.

Access the List of Available Options

1. Click the Select Item icon (| @ |). A Selection List Dialog box is displayed (as shown below).

C.F.R. Bection
Identifier [1o2010 | |EHE|
Name TELEVISION REGEIVERS
Selection List Dialog X
2. Click to select (hlghllght) the desired option. Select an item fram within the list
3. Click the | select | button. The Selection List Dialog box closes, mown e - ‘ﬁ
and you return to the open submission with the list item 102210 TELEVISION RECENERS
question showing your selection (as shown on right).
4. If you wish to change your response, click the delete icon e pviiu
(| — |). Your response selection is deleted from the question. i FAARERIPHE ST
5. Repeat steps 1 through 3 to make another selection. 10032 FLUGROBCOPIC EGUIPVENT ]
1774 itemg in the list -
| pr——

Sections as Tables: Entire screens may appear as a table. This format is

indi-

cated by a row of buttons for Add New, Delete, Delete All, an up arrow, and a down arrow. Directly below this row of buttons is

the actual table (as shown below). You also see a View List and View Detail tabs.

Add Entry to Tabular Section

1. Click the Add button to add an item to the table. You see a screen containing questions for you to answer (an example in the

List view is shown below).

‘ Screen View ‘ Listing of Ingredients: Product Identification

'»)‘ &

( B Add | = Delete | Delete All Detail

| Info @ 3

Table of Tobacco Products

= | _ltem | ProductiMame | UniguelD | Type of Unigue ID Froduct Tracking Number Intended Use Product Category
> 1

2. To see the details of an entry in the list, click View Detail (as shown to the right).

3. If you accidentally enter a blank into the table, (by click-
ing Add New, not responding to any questions, and

‘ Screen View ‘ Listing of Ingredients: Product Identification

then clicking View Detail), you will see a blank line in

[ B Add | = Delete Delete Al [ List [ nfo @

the View List view. Select the line to be deleted and

. . [ Hem:1_| Tobacco Product Detals
click the Delete button to remove the item from the ta- | o swsmmmm s e s s o] ]
ble. number a o [ ]
> ‘ Selectthe type of product identifcation number. [ -
4. Click the Delete All button to delete all entries in the e = ‘"’_—‘
Selectintended use of this product ° -
tabular screen. ! e
> | rotner, pease descrine furtner [ ]
To navigate through the list of entries in the table, use the
- up and down arrows.
JLZ . ‘ Screen View |Llsﬂnnoflnaredlent:: Ingredient Identification 2
Some tabular screens may be linked together through a o]

parent/child relationship. If this parent/child relationship |eous s rons

& aa [ =osee | vowem ]| s o e 3

J’ exists, you will see a header bar on the child screens —
&

indicating which list item within the parent table you are . ol

currently entering data for. These child screens will be

repeated for each list entry in the parent table, as

necessary (as shown to the right as a green header

bar). Enterthe namo ot conursana

Enter quantiy of ingredient added to the product: °

Selecttne unitof measure:

> | Daserine quanty is determined

[
[
[
Selectthe quantity reported per: ® |
[
[

>
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Guidance Documents: This question type allows you to select FDA guidance documents used to prepare your submission, as
well as provides space for you to add supporting text if necessary. Below is an example of a guidance document question.

Select a Guidance Document

1. Click the Add Guidance icon (| @ |). The Guidance Document Filter Dialog box is displayed (as shown below).
On this dialog box, you have several options for searching for a particular guidance document:

[x]]

Provide Guidance Document filter criteria (keywords)

* | Tite Office CDRH w || Division -
Guidance Documents matching the specified fiter criteria View Guidance... ‘

Title |_ofice | Division |

Irr ion ofthe ion by dited Persons Program Under The Medical Device User  CORH hittp ey fdagovicd =
Fee and Modernization Act of 2002, Accreditation Criteria: Guidance for Indusiry, FDA Staff, and
Bundling Multiple Devices or Multiple Indications in 3 Single Submission - Guidance for Industry CDRH hittpoihese fd 3.0 ovicd)
and FDA Staff
User Fees and Refunds for Premarket Approval Applications - Guidance for Industry and FDA Staff | CDRH hitp:tharery. fia.g ovied
Expedited Review of Premarket Submissions for Devices - Guidance for Industry and FDA Staff CORH hittp ity fda govicd)

Kl

4 | lel
8 Guidance Documents in the filtered list.

Guidance Documents currently selected View Guidance...
Title |_Office | Division |

Draft Guidance Document for 51 0(ky Submission of Immunoglobuling A G,M,D and E 0D DIHD hittp iy fida govicd = |

Immunoglobulin System In Vitro Devices

Irr ion ofthe ion by dited Persons Program Under The Medical Device User | CORH hittp:ihese o2 govicd)
Fee and Modernization Act of 2002, Accreditation Criteria: Guidance for Industry, FDA Staff, and

o«

[4]

2 Guidance Documents in the selected list

| clearriter || select || pewete | [ or || cance

® |n the Title text box, you can type the title of the desired document (if you know what it is).

® |f you do not know the title of the document, select the applicable office from the Office list box.
® On the Division list box, select the desired Division.

® C(Click | clarrier | to delete your selections and begin a new search.

2. Depending on which method you used, one or more guidance documents will appear in the Guidance Documents matching the
specified filter criteria area of the screen.

3. Use the scroll bar to see information about the found guidance documents.

View Guidance... |

4. If you are connected to the Internet and have Adobe Acrobat installed, click to select a desired document and click
to see the selection.

5.  To move a guidance document to Guidance Documents currently selected area of the screen:
® Click to select (highlight) a particular guidance document.
® C(Click |ﬂ‘. The selected document appears in Guidance Documents currently selected area of the screen.
® Repeat the above two items for each desired guidance document.
® Click |&| to remove a guidance document from your selection.
6. Click ‘L‘ when you have made your selections.

You return to the guidance document question with your selection appearing. Below is an example of a guidance document
question containing a response.

Flease enter all referenced Guidance Documents

| @ " — " Q | 1 itern in the list

Ciocument Title il
Implementation of the Inspection by Accredited Persons Program Under The Medical Device User  CD
Fee and Modernization Act of 2002; Accreditation Criteria: Guidance for Industry, FDA Staff, and

4] ]
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Product Code (Single): Applicable to CDRH only. This question type allows you to search for and then identify the product code
that is assigned to your product or device. If applicable, you are able to search for the device class, device panel and particular
CFR section. The response to this question is for a single product code. Below is an example of a single product code question.

Choosge the product code for this submission

Praduct Code

] =

Praduct Code Name

Device Class

Classification Panel

C.F R Section

Add any other product codes that are applicable to this submission.

Add a Single Product

To enter a three-letter code in the product code question, follow the instructions below:

® If you know the three-letter code assigned to your product/device, enter it in
the text box. The remaining fields are automatically filled in for you.

® |f you wish to remove your entry, click the delete icon (‘

=)

® |f you do not know the three-letter code, see the instructions below to search

for the code.

If you are selecting a product code for a radiation emitting product and do not see an

appropriate code, enter RZZ.

Search for a Product Code by Keyword

1. Click the Select Item icon (| @ |). A Product Code Filter Dialog box is displayed

(as shown to the right).

2. Enter a keyword to search the database. You will be provided a list of product
codes from which to choose in the Matching Product Codes portion of the dialog.

3. To further refine your search, if desired:

® Click the Device Class drop-down list and make a selection.

® Click the Classification Panel drop-down list and make a selection.

Product Code Filter Dialog. X
Provide Product Code filter criteria
® | Product Code Name tkeyword searchy | | ]
* | Device Class I ¥
® | Classification Panel I ~
| CFR Sestion
Identifer IIEYER
Name
Matching Product Codes
|__Product Codle_| Praduct Cage Name |_Dewceclass | ck:
| I
0 Proguct Codes in the list
| clearfiter || select || cancel

® Click the Select Item icon (| @ |) next to the Identifier (under C.F.R. Selection) and make a selection.

e Click . Seafter |5 remove entries and start the search over again.

4. Click to highlight the best match to your product/device, and cIick|

Select |

product code question. The remaining fields in the question are filled in for you.

You return to the submission screen and the

Product Codes (Multiple): Applicable to CDRH only. This question type allows you to identify other product codes applicable to

the submission. To the right is an example of a multiple product code ques-

tion.

Add Multiple Product Codes

1. Click the Add Product Code icon (| @ |). You see the Product Codes Filter

Dialog box (as shown below).

2. Enter Product Code and Product Code Name in the appropriate sections.

3. Click % |

(Continued on Next Page)

Product Code Filter Dialog 3

Provide Product Code filter criteria (keywords)
* | Product Code Product Code Name
* | Device Class w || Classification Panel -

* | CFR. section

Identiier L2 ] =]

Name

Product Code | Product Code Name

Product Codes matching the specified fifter criteria

| DeviceClass | Classifcatio |

| ¢ [ L]

0Praduct Codes inthe fitered list,

Product Gode | Product Gore Name.

Product Codes currently selected

|__Deviceclass | Classificatio |

Iz

0 Praduct Codes inthe selected list

| ctoar Fiter ok || canca |
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Search for Multiple Product Codes by Keyword

1. Enter a keyword in Product Code Name to search the database. You will be provided a list of product codes from which to
choose in the in Product Codes matching the specified filter criteria portion of the dialog box.
2. To further refine your search, if desired:

® Click the Device Class drop-down list and make a selection.
® Click the Classification Panel drop-down list and make a selection.

® Click the Select Item icon (| @ |) next to the Identifier (under C.F.R. Selection) and make a selection.

e Click __aFter |t remove entries and start the search over again.

Select

3. Click to highlight the best match to your product/device, and click| |. The product/device appears in Product Codes cur-

rently selected.
4. Repeat steps 1 and 2 to continue to add product codes.
OR

Click | Pt | {6 remove a product code from the selection.

5. Click ‘L‘ to return to the multiple product codes question, which shows your selections.

Standards: Applicable to CDRH only. This question type allows you to select a standard for your submission from the CDRH list of
recognized standards.

Add a Standard

1. Click the Add Standards icon. You see the Standards Filter Dialog box (as shown below).

Standards Filter Dialog X

Provide Standards filter criteria (keywords)

* | Title/Reference Category ~ || organization -

Standards matching the specified filter criteria

Title and Reference Number |__Category | Organizaf

T i i e ]

0 Standards in the filtered list

Standards currentty selected
Title and Reference Number |_category | Organizal

i e e e adaitaieeal >

0 Standards in the selested list

| clearFiter | | ok ][ camce |

2. Enter a title in Title Reference (if known) to search the database.

3. To further refine your search, if desired:

® Click the Category drop-down list and make a selection.
® Click the Organization drop-down list and make a selection.

e Click | “afer |, remove entries and start the search over again.

Select

4. Click to highlight the best match to your product/device, and cIick| |. The standard appears in Standards matching the

specified filter criteria.

0K

5.  When you are finished adding standards, click | | You return to the standards question.
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Check Completeness of Submission

To check for completeness of a submission, you must identify if any data is missing from your report (and then enter the required da-
ta), and package the files for submission.

You will only be able to package files for submission if all required fields have been completed in the submission. To determine if any
data is missing, you will generate a Missing Data Report. To proceed, the desired submission should be open and displayed on your
computer screen.

All submission report outputs are generated as HTML and require an application capable of viewing HTML output, such as a
! WEB browser, the full version of Adobe Acrobat (not Acrobat Reader), or Microsoft Word.

1. From the menu bar, click Output > Missing Data Report. The Report  |SEEZIETEE 3]
Output Dialog box is displayed (as shown to the right). s Select the shading
2. On this dialog box: #\  The application selected must be capable of viswing HTML output (8.6, & Q@D
e Select the desired application to view the output in HTML: — b SR R R e o
(®) Default Browser Select the font size
® Click the option button: Default Browser or Other HTML Viewer ) Gther HTML Viewer PR
(The default setting is your Web Browser.) | ) Large Font
® If you selected Other HTML Viewer, the Select button becomes ok || concar |

enabled. Click the || putton. You see the Select HTML
Viewer Application File dialog box.
3. Click in the Look In box to navigate to the executable (.EXE) of the application to view the HTML. For example, if you want to
view the missing data output report in Word 2002, you would navigate using the following path: C: > Programs > Microsoft Of-
fice > Microsoft Office > Office 11> WINWORD.EXE

Click |&| You return to the Report Output Dialog box with your selection showing.
Select the desired shading of the report: click the option button for Grayscale or Color.
Select the desired font size: click the option button for Small Font or Large Font (which is approximately 10 pt).

N ook

When you are finished making selections, click |L| The eSubmitter software generates the report in HTML, which opens
for viewing in the application that you selected. The missing data output report will either state that there is no data missing or
identify the missing data that must be entered (as shown below) before the files are packaged for submission.

8. After you have verified that no data is missing from the submission, you are ready to package your files for submission.

= BEE)
i ple Edt Vew Insert Format Tools Table Window Help AdobePDF  AcrobatComments Type a question for help ¥ 1%
HENE=A" NEREIRE RN A - YRR N A RN © | diread {
i A4 Normal + Avil, . Aricl - ui-[B]z u[E] E Al
el shovg o - show= | 93 | A% | 3| )
FSEERERREERENEREE ERNEEES EREN AR TRRRRES SERREREE SRR ERRNERES SRRNERRE BERN R
[Missing Data Report |
[section: Admin |
[ Tspestssemission |
20 Contact mformation
2] v
Ermeres :
°
*
=[Blz =z v ¢ >
ipans s s N N OO A @A & Z-A-===ad
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Package Submission Files

After completing the submission and verifying that there is no information missing, FESEIREEES — — &
you are ready to package the files for submission. To proceed, the eSubmitter ap- Packaging Files for Submission
plication should be open, and the finished submission displayed on your computer Ouerview and Package Fi nformation
screen. Please note these steps will differ based on the submission you are ot S Pocr Ev
filing.
g After completing the submission and werifying there is no information missing, ¥ou are ready to package the files for
subrnission. It is important t0 note that the packaging process may differ based on the report to be filed. "Click" the
1. Click Output > Package Files for Submission from the menu bar. L L G 050 0 5 TR, 8 38 516 L5 10535
. . . . . . During the packa; rocess, you will verify all file attachments, select your transmission approach (may not be
2. If data is missing, a warning message will be displayed. ;Ea;fnefnfcfai“feﬁnﬁ).ﬁgnaucearfzrzpm;?hmssﬂ; Tﬁép:m;ngmsi’imm‘mﬁamglﬁ
. . . ) 3 3 . . e per submission. The e generated by eSubmitter should not be altered in any way prior to transmitting
3. If the submission has all required data, the Packaging Files Dialog box is dis- 10 CDREL
played (as shown to the right). Within the Packaging Files Dialog box you will Fon el s o kg o bt s, e he e U Van (it o e s
be prompted to move through a series of steps detailed below. Submiter applicaion)
Specify the Submission Package File v
Step 1: Overview and Package File Information |Froaprionancen  © |feanaa] —
* | Package Outout Lacation @ | [GiProgram FilesteBubloutputt HLHL‘
This section contains a brief overview of the packaging process. Follow the instruc-
tions below. [ cancet | [ ea
1. Specify the submission package file name.
® The Package File Name (.zip) text box identifies the default zip file name for the submission. (eSubmitter automatically
uses the submission name for the zip file.) Make a note of the name for the zip file.
2. Specify the submission output location.
® The Package Output Location identifies the file folder where the zip file is located. Make a note of the output location.
® To change the location click the file folder icon, locate the desired location and click |S"'7w|
3. Click "=t o proceed to Step 2: File Attachment Verification.
Step 2: File Attachment Verification Packagin Files Diiog ®
This section lists all file attachments used in the submission. jiackaging, files,for, Submission
File Attachment Verification
1. Check the list to ensure that all of the appropriate file attachments are listed Filo Attachment Lis ?
(only files referenced in responses will be included). See to the right for an sumsongat Tiovrm T I
example.
2. Check the question counts to confirm that the files are attached properly as
question responses.
If a file appears to be missing from the list, go to the Submission File List
within eSubmitter (File Menu > Tools > Submission File List). In the Master
{3 File List, ensure that each file is attached to a question. A zero in the Ques-
“" tion Count column indicates that the file is not attached to a specific question
and therefore will not be included in the packaged submission.
| cancer | | prevous || Mewt
3. Check the file dates, size, and locations to ensure the correct versions of the
files are provided.
4. Click | mem | to proceed to Step 3: Submittal Letter, Package Creation and continue packaging the submission.
Packaging Files Dialog E\

Step 3: Submittal Letter, Package Creation

This step will differ based on the submission you are filing. Some programs
accept digital signature and submission via the Electronic Submissions Gateway
and others require submission via CD-ROM and handwriting signatures. The re-
quired activities in Step 3 will differ based on the applicable program.

9

If a specific step listed below does not appear in the dialog box on your screen, this
is because it does not apply. Please skip the instructions and move to the next
step displayed on the Packaging Files Dialog box. An example of what may ap-
pear in Step 3: Submittal Letter, Package Creation is shown to the right.

For further details, see Packaging and Transmission Guidelines for Participat-
ing eSubmitter Programs on page 15.

00000000000000000000@

Packaging Files for Submission

Submittal L etter, Package Creation

Output Submittal Letter v

* | Submittal Letter View/Print Submittal Letter...

Produce Submission Package v

#\  pfter completing all steps to this paint, click ihe "Package Subnmission Files” button below to begin ereating the file
== for submission

| Package Submission Files | | o

| cancer | | prevous || wewt |
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Output Submittal Letter

1.

2.
3.
4

Click | ViewPrint ubmittai Letter... |

Ensure that your submittal letter is accurate.

Print and sign the submittal letter.

Prepare to mail the submittal letter (for CD transmission approach)
OR

Scan the submittal letter (for Gateway transmission approach) and note the location where you store the file (you will need to nav-

igate to this location in,,,t,,h,e next step).

Click the folder icon ([H) to attach the signed submittal letter that has been scanned.

Once you have located the signed cover letter, click | seect

letter path should appear.

Produce Submission Package

1.

Click on | Packaue Submissionfiles | 11, jnitiate the packaging of the ZIP file.

| to attach the file to the packaging dialog box. The signed cover

Once the submission has packaged successfully, the status bar will indicate that the packaging is complete.

Very large submissions may be broken up into multiple packaged zip files.
As a result, a confirmation statement will be displayed (as shown on the
right). Close the confirmation statement and proceed to Step #2.

Click | Mea | to proceed to Step 4: Transmit Submission Package to

view the transmission instructions related to your submission.

Step 4: Transmit Submission Package

This section provides confirmation that the submission files have been successfully packaged and is ready to be sent to FDA. Follow
the instructions below.

n

® & & & & O S O O O O O O O O O OO O > o

Read the instructions provided (as shown to the right). These instructions
may vary depending on the program to which you are submitting.

For further details, see Packaging and Transmission Guidelines for Partici-
pating eSubmitter Programs on page 15.

Click to close the Packaging Files Dialog box.
| OR
to return to Step 3: Submittal Letter, Package Creation.

| Done
Click

Previous

The submission was packaged successiully. However, due to the size of the
content itwas split into multiple separate files

Please make sure to include all ofthe following files when submitting to FDA:
CADocuments and SettingseSub_HomewackagelTIOOOO0387_001 zip
CADocuments and SettingseSub_HomepackagelTIOOO0387_003 zip
CiDocuments and SettingsteSub_HomelpackageiTI0000387_003 zip

The submission will be incomplete until all files are received by FDA. Ifyou have
questions, please contact the eSubmitter Help Desk at esubmitter@fda.hhs.gov

Close

Packaging Files Dialog X

Packaging Files for Submission

ransmt SumissionPackape

Review

ion Package

Submission Package Created Successfully

Follow the transmission instructions outlined helow:

1. Locate the submission ZIF file on your computer's hard drive. The fle is stoved in the Output folder
desigrated within eSubrmitter (i, the Output location specified under File->Preferences)

2. Copy and burn the ZIF file onto a CD. Do not modify the zip file after it is generated by eSubmitter.

3. Print and sign the submittal Lefter

4. Mail the signed submittal letter and CD to the address provided in your submission

Previous Done
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Locate the Submission Files on the Computer’s Hard Drive
1. Use Windows Explorer to navigate to the label for the computer’s installed hard drive, e.g., Local Disk (C:). For example, on a
computer with Windows 2000:
e Open Windows Explorer.
e Double-click My Computer to display its contents.
e Look for the label of the computer’s installed hard drive. For example, (C:).
2. Double-click on the label for the hard drive to display its contents.
3. Below is a list of the most likely locations for the submission files, based on the installation location and operating system.
o [f installed on a Network drive (Windows XP or earlier): The location of your data and output files will be contained within
the eSub directory where the application was installed.
¢ If installed on a Workstation (on Windows XP or earlier): data and output files should be hosted in the following location:
C:\Documents and Settings\eSub_Home\.
If you still cannot locate the submission files, check within your User Preferences, by navigating to File > Preferences > File Loca-
tion. The Output Location field will specify exactly where the submission files are located
4. Navigate to the appropriate location.
K!S 5. Double-click on the output file folder to open. The zip file that you created in Packaging Submission Files appears. Do not
modify the zip file after it is generated by eSubmitter.

6. Follow the transmission instructions for the program you are submitting to. See Contacts and Addresses tab on the Welcome
Screen for more information on how and where to send your submission.

Packaging and Transmission Guidelines for Participating eSubmitter Programs

As of May 2015, the following is acceptable for each participating program regarding digital signatures and the FDA Electronic Sub-
missions Gateway (ESG). Please verify with the FDA program website that these guidelines have not changed. Program websites
are accessible from the eSubmitter home page.

CDER Programs:

e Generic Drug Facility Electronic Self-Identification: Digital signatures are not accepted at this time for GDUFA submissions.
The CDER program only accepts submissions via the FDA ESG.

CDRH Programs:

e OIVD's 510(k): Digital signatures are not accepted at this time for OIVD 510(k) submissions. In the future, the digital signature
will be available in conjunction with the FDA ESG.

o Radiological Health Reports and Correspondence: Digital signatures are accepted and required when utilizing the FDA ESG to
submit reports and correspondence. See note below regarding the FDA ESG. RadHealth Submissions utilizing the eSubmitter
software may still also be burned to CD and mailed to CDRH in lieu of using the FDA ESG.

e eMDR MedWatch 3500A Form: The eMDR program accepts digital signatures and utilizes the FDA ESG for transmission of
the submission package. eMDR submissions may only be sent through the FDA ESG.

e Medical Device ISO 13485: Digital signatures are not accepted at this time for Medical Device ISO 13485 submissions. Howev-
er, the CDRH program accepts submissions via the FDA ESG, as well as sending in by CD.

e eCopies: Digital signatures are not accepted at this time for eCopies submissions. eCopies submissions are accepted via CD
and mailed to CDRH.

CBER Programs:

o OBRR BLA/BLS Submissions: Digital signatures are accepted and required for signing the necessary FDA OMB forms (Form
356h and Form 2567, when applicable). However, the CBER program does not accept submissions via the FDA ESG at this
time.

e |CSR Adverse Event Reporting: Digital signatures are accepted and required when utilizing the FDA ESG for transmission of
the submission package.

Continued on Next Page
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Packaging and Transmission Guidelines for Participating eSubmitter Programs (cont.)

CTP Program:

e Tobacco Product Ingredient Listing, Health Data Submissions, and other CTP submission types not listed: Digital signatures
are accepted and required when utilizing the FDA ESG to submit ingredient listing and additional health data. Submissions
utilizing the eSubmitter software may still also be burned to CD and mailed to CTP in lieu of using the ESG.

e Harmful and Potentially Harmful Constituents (HPHCs) Submissions: Digital signatures are accepted and required when utiliz-

ing the FDA ESG to submit. HPHC submissions utilizing the eSubmitter software may still also be burned to CD and mailed to
CTP in lieu of using the ESG.

Note regarding FDA Electronic Submission Gateway: CDRH’s Radiological Health submissions program, the eMDR program
and the CTP utilize the FDA ESG, an agency-wide entry point for all electronic submissions. CDRH uses the ESG to receive all
electronic Radiation Safety Product, Annual, Abbreviated and Supplemental Reports and Correspondence types, and eMDR Med-
Watch 3500A forms. The ESG authenticates and validates electronic submissions and routes it to the appropriate Center. Please
visit http://www.fda.qov/esq/ to register as a trading partner for an initial ESG test account. Upon successful transmis-
sion of the test submission, your account will be promoted to a production account.

User Support

For technical assistance for the eSubmitter software, an email can be sent to esubmitter@fda.hhs.gov. In the email, please be sure
provide the company name and contact information where a response can be sent.

For CBER related technical support or general inquires, please contact: CBER eSubmitter program@fda.hhs.gov.
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